
PNG · 300 DPI · 468 KB
Bil Corry
Chief Information Security Officer
Bil Corry is the Chief Information Security Officer at Sardine.ai and is a well-known leader in the field of Information Security and Cybersecurity. He has contributed to the technology that underpins the “World Wide Web”, including HTTP (RFC 7230), HTTP Cookies (RFC 6265), TLS (RFC 6125), and the HTML specification. He has also made contributions to securing the web, including participation in OWASP and WASC, and was an OWASP Foundation board member.
Bil previously worked at Arm and PayPal, the latter of which he worked in both the United States and Europe and was the IT Officer of the Bank for PayPal in Luxembourg.
Bil holds a degree in Computer Science with a minor in Women’s Studies and a Master of Legal Studies, focused on corporate compliance, at the Sandra Day O’Connor College of Law at Arizona State University.